Google Analytics By Yoast: Warning: printf(): Argument number must be greater than zero in

Caso você tenha atualizado seu WordPress para a última versão,  e o Plugin Google Analytics By Yoast não, então você deve ter recebido esse alerta nas opções do Plugin:

Warning: printf() [function.printf]: Argument number must be greater than zero in wp-admin/includes/update.php on line 289

Para resolver é bem simples, como não há a opção de atualizar o Plugin com esse alerta cobrindo, então você deve marcá-lo, e clicar em atualizar.

Pronto, o alerta some  e o plugin é atualizado.

Warning printf() Argument number must be greater than zero in

2 comments

  1. Muito obrigado pela dica! Ajudou bastante!

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *